Recent Posts

Pages: [1] 2 3 ... 10
1
Script Debug / Re: Scripts messed up :(
« Last post by Crisis on Today at 08:57:25 AM »
I added the files to that post so all you need to do is download them. I added the links are to show where the scripts came from since they are not mine and I don't want others to think I am taking credit for them. :)
2
Script Debug / Re: Scripts messed up :(
« Last post by Kandie on June 25, 2019, 06:40:17 PM »
thx Crisis, I don't have time right now to check out the links, am getting rdy for vacation, but when I get back after July9 I will be trying them  :) I appreciate all the help   thx a bunch
3
Script Debug / Re: Scripts messed up :(
« Last post by Crisis on June 24, 2019, 03:18:29 PM »
These are not my scripts!! I am just posting MIB fixed versions for Kandie. I used Toymakers version from EUO http://www.easyuo.com/forum/viewtopic.php?p=431718#p431718

I am also posting an MIB fix for Archangel's Serpent Hunter found here on EUO http://download.easyuo.com/forum/viewtopic.php?f=3&t=9865&sid=e2483d13fa4355b11ff721277cb24ec2 though I have no idea if anything else is wrong with that since I have never used it. I use TM's FAF to pull MIBs.
4
UOSteam / If buff exists issues
« Last post by magikhatt on June 24, 2019, 11:05:53 AM »
I saw on demise there was a fix for bushido spells. I was wondering if this is shard specific out if it would work everywhere? If shard specific, what needs to be done to get it working on a shard?

Below was their fix :
Quote
How To fix UOSteam Missing Buff Icons
There is some missing Buff Icon in the list that will make some line of code to fail checking for the right informations!
1 - Make sure your UOSteam is Closed.
2 - Locate your " bufficons.xml " File. Mine is located at: C:\Program Files (x86)\UOSteam\Data\bufficons.xml
3 - Open your " bufficons.xml " File with any text editor program, like Notepad.
4 - Search in your " bufficons.xml " for already existing line: <!-- Ninjitsu -->
5 - Edit the lines as show below with:
<bufficons>
...
... many icon line ...
...
<icon id="1069" name="Healing"/>
<icon id="1079" name="Feint"/>
<icon id="1082" name="Consecrate Weapon"/>
<icon id="1084" name="Immolating Weapon"/>
<icon id="1088" name="Curse Weapon"/>
<icon id="1093" name="Confidence"/>
<icon id="1094" name="Evasion"/>
<icon id="1095" name="Counter Attack"/>
<icon id="1096" name="Lightning Strike"/>
<icon id="1097" name="Momentum Strike"/>
<icon id="1101" name="Veterinary"/>
</bufficons>
6 - Save the " bufficons.xml " File.
5
Script Debug / Re: Scripts messed up :(
« Last post by gimlet on June 24, 2019, 06:47:26 AM »
I have not fished up any new mibs but the old sos did not change (on OSI). I'll try to check old mibs latter today.

(been using Crisis scripts a lot lattely! ThANKS)


This from Gaderian at EUO

"So the classic MIB type was HTD.
With the current patch it is AWJC.
Maybe there are other types. "
6
Script Debug / Re: Scripts messed up :(
« Last post by Crisis on June 24, 2019, 06:16:58 AM »
I don't have an account open right now or I would check. Use the tool I linked and start it in EUO. Then click on the mib and sos and post the 3 letter code in here. sos=      mib=
It would be the findtype at the top of the tool.
7
Script Debug / Re: Scripts messed up :(
« Last post by Kandie on June 23, 2019, 03:32:10 PM »
thx  but I am not to good with scripts I can do a few things, like maybe change an ID for an item but thats about it :(  I wish when I was in school yrs ago, computers would have been around.....but now I am almost 69 and its harder for me to remember stuff and learn it.....I try........thx for the quick response, much appreciated :)
8
Razor Enhanced / Re: Couple of little scripts I have written.
« Last post by chernysh on June 23, 2019, 01:16:32 AM »
thank you!
9
I've been using this script for a while now and it works great except for one bug I cannot solve.

If something is blocking a tree rune  location, the script just keeps attempting to travel to that same rune repeatedly.

If I'm reading the code correctly, it looks like it's supposed to return blocked and set the %nexttree #true, then it should advance to the next tree rune in the book.

I've stepped thru the code numerous times and I am just not seeing where the problem is.

It appears to gosub to TM journalscan sub and appears to be returning blocked.

It does not advance to the next rune.
10
Script Debug / Re: Scripts messed up :(
« Last post by Crisis on June 22, 2019, 01:50:08 PM »
I didn't realize that they changed the mib/sos so you can use this http://www.scriptuo.com/index.php?topic=188.0 to find the type and then just replace or add it in.
Pages: [1] 2 3 ... 10