Author Topic: SOLVED! WinXP x64/2k3 Crash w/nVidia+ATI GPU  (Read 1565 times)

0 Members and 1 Guest are viewing this topic.

Offline CoraginTopic starter

  • Elite
  • *
  • *
  • Posts: 1638
  • Activity:
    0%
  • Reputation Power: 23
  • Coragin might someday be someone...Coragin might someday be someone...Coragin might someday be someone...Coragin might someday be someone...
  • Gender: Male
  • Respect: +57
  • Referrals: 1
    • View Profile
SOLVED! WinXP x64/2k3 Crash w/nVidia+ATI GPU
« on: April 26, 2010, 12:47:11 AM »
+1
I posted a while back about a problem I was having where my nVidia 8600GT and on board ATI 3350 HD would cause a bsod crash in windows XP x64 and Windows server 2003 x64.  But worked fine in XP Pro 32 bit and Vista/Win7 32/64.  After much searchign and buying of a new video card, I did find out why this was happening and the fix for the issue.

When Microsoft added in SP2 for both XP 64 and Server 2003 64 they screwed up videoprt.sys and never fixed it.  (Big suprise huh?)

Well, after you install XP or server 64 bit, all you need to do is take the original videoprt.sys file pre SP2 and replace the new one.  This is so easy.  Just get your hands on the original file (google) or if TM will let me post it I will.  And overwrite the new file and the problem is fixed.  No more crashes when using an ati and nvidia card.  I believe videoprt.sys is in your Windows/System32 folder, might be Windows/System, a simple search will show you.  If anyone needs the file version to download from the net, I can post it, but I am on my laptop right now so I dont have that info onhand.  But I wanted to make a post letting everyone know it is solved. 
Coragin

My Facebook
And now I'm better at doing what ever it is Wolverine does!

Tags: